Audio issues when connected to USB Hub

Issue:

When in a Teams meeting there is no audio if device (2-in-1, Laptop etc.) is connected to monitor, USB hub or both

Cause:

The monitor generally plays no part in this – it is the USB hub that connects all peripherals (including the monitor) to the device.

This is because the Hub has an audio function which allows speakers to be attached. When a device is attached to the hub, it may default to this as the playback device, and if no speakers are attached to the Hub, no sound will be heard.

Some monitors also have an audio function, but generally no CBH standard monitors do

 

Solution:

Select the appropriate playback device

Method:

  • Click on the speaker icon, bottom right of taskbar


 

 

  • The audio controls will open showing the currently selected playback device.


 


 

  • Click on the chevron to expand the list.

 

 

  • Select the appropriate playback device
    1. NOTE: what you see will vary depending on device and how you have it set up, and what you have your device connected to.
    2. The Hub usually displays as ‘Speakers (DisplayLink Audio)’ – this is NOT what you want.
    3. Your monitor may also display as an audio device - again, this is NOT what you want.
    4. Onboard speakers on CBH Acer laptops are ‘Realtek’ – so you would usually select these (unless you have connected additional speakers/headphone that you want to use)


Once the correct playback device is selected, any app (e.g. Teams) should detect this setting - if you want to check, you must go into the settings of the individual app.

E.g. – in Teams

Click on the three dots next to your picture/initials top right of the screen and then click on settings



In settings you will see ‘audio devices’ – make sure that ‘speakers’ is set appropriately