MINOR WORKS ORDER FORM ISSUES

From time to time, different users are seeing different versions of the file, and this apparently changes over time. This is possibly because of the way temporary files are saved on individual computers in what is known as a ‘cache’.

Additionally, there are sometimes issues with uploading edited versions and also differences between the online version and that being edited in the desktop app.

Also, when attempting to open it, you may see this message at the top of the work sheet:


POSSIBLE CAUSE

The cache on the individual user’s machine is overriding the online/edited version so the user will see the older cached version, rather than the updated/edited, version in SharePoint.

FIX

Clear the Office Document Cache and set it so it does not retain files for an excessive time.

METHOD

(1) Open Excel and click on ‘Options’, bottom left (if you already have an Excel spreadsheet open, click on File (top left of the spreadsheet) then Options)

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(2) On the screen that opens, click on ‘Save

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 (3) Scroll down to Cache settings (right hand pane).

 

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Change the following default settings:

  1. Days to keep files etc. – change from 14 to 1
  2. Put a tick in the box by the ‘Delete files from…etc.’ option
  3. Click the ‘Delete cached files’ button

Click ‘OK’

Close all open Office apps (e.g. Word, Excel, PowerPoint etc.) completely, including any open Workbooks, then edit the Minor Works sheet in desktop app again a couple of times to see if the changes have had any effect.